Games

Guitar Hero III disconnects during network transmission [solved]

Ever since I bought Guitar Hero III, I haven’t been able to create a match or join a strangers match of any kind. It would always say I have been disconnected from the network during transmission. On strangers match it would disconnect immediately, and on create match I believe it would disconnect when another player attempted to connect. It was horribly disappointing and frustrating.
I could access the leaderboards and create an online profile. Other wii services such as the shop channel and internet channel worked fine.
I found the solution today: I upgraded my wii firmware to 3.1. After that online gaming immediately started working, with no network problems! I’m connected to a match every time and have no problems gaming with anyone (other than people quitting halfway through once they see my leet skills).

Wii looks 10x better with a component cable [n/a]

Silly me, I’ve been using the composite cable that came with my wii with my HD SP 5000 projector. I knew the Wii wasn’t HD so I didn’t think of or know of any way to get it to put out a higher resolution.
Then I saw on a forum that you could buy a component cable! So that’s why 480p was dimmed out. A google search and an adwords click got me one for $7.
I had trouble hooking it up though–first, I couldn’t select 480p when it was in component mode, and I couldn’t see the screen when I had the composite cable plugged in. What was I to do? The manual just shrugged at me. Google was my friend.
http://ask.metafilter.com/56233/How-to-switch-a-Wii-to-480p-without-even-looking
You hook up the green component cable to the yellow composite input temporarily to see the screen in composite mode with the component cable plugged in. From there you get a black and white screen where you can choose 480p. When you do, the screen goes nuts until you unplug it and put it back in the component plugs. Component. Composite. Those words are too similar.
My other problem was the dumbass factor–it was dark behind the projector so I didn’t realize I’d swapped the blue and green cables. (The red audio and red video ones are similar too. Luckily there were small differences and they were grouped together.) I kept getting blue fuzz in the top left quadrant of my screen until I turned on more light and saw that I had switched cables.
Holy sweet! It’s not HD but it’s gotta be 10 times better than composite, especially on a 72 inch screen. With my wireless sensor bar I’m all set!
Most games run great, though rayman you have to switch back to composite. Holy crap do things look better, it’s not all fuzzy. Some things are pixellated because it’s not HD, but gaming is a lot more crisp.
Next up: How can I get it to output surround to my creative 7.1 speakers?

Wario Ware Smooth Moves made me think my wiimote was broken [solved]

After reading that someone on digg thought Wario Ware Smooth Moves would make a great party game, and that other games such as wii play had sold out on preorder already, I preordered a copy from Amazon. It arrived two days ago and it’s quite a lot of fun. Some of the games are frustrating, such as the waiter hold games, because they demand that the wiimote remain level as you move it left and right, but it doesn’t register on my projector and wireless sensor bar unless I either angle it up (forcing me to lose in most games) or hold the wiimote flat way above my head and move my whole body left or right.
Nonetheless, it’s a fun game and I was excited to try out multiplayer.

So my friend comes over last night, we turn on both wiimotes, the wii ‘siis’ them (sorry), and we start the game. And then one of the remotes turns off. We go to the game select screen and it only allows you to play ‘single’. We hit pause and go to remote setup, detect remotes, but the second one just blinks continuously and doesn’t turn on. To make things more confusing, occasionally the empty battery icon blinks on the screen, making us think the batteries were dead. (But I just replaced them!) We replace batteries in the second remote, then the first, but it didn’t help. We hit reset connection on the wiimotes and on the wii, but the second one wouldn’t register. We reset the wii twice but it kept happening. We switched player 1 and player 2 on the wiimotes but then the other one wouldn’t work. I even unplugged my bluetooth mouse and keyboard from my adjacent computer thinking it was interfering. I seriously was upset that my wiimote was broken.

Then I realized. Wario Ware is only one player and it’s disabling my other remote. There’s no indication of this, the wii remote screen will look like the battery is dead in the second wiimote. There’s even a screen where you choose “single player” or “newspaper” in warioware, and the newspaper was disabled. (WTF? Why have this screen?) The Wario Ware box has a picture of a wiimote and nunchuck, but doesn’t say anything about being single player.

It turns out, I read online, that there is a multiplayer mode that unlocks later in the game. (Ah, so that’s what that screen is for. Why show it and confuse people in the beginning though?) However, in multiplayer mode, you all share the same wiimote. Wario Ware will disable all your other remotes while the game is in session, and the manual, box, and game won’t tell you it’s doing so.

Having not played earlier wario ware games, this is very different than the impression I got from all the hype surrounding the game, I thought the minigames could be played simultaneously and the game would reward whomever completed the level first. This is not the case. After figuring out that my wii is not broken and the game is more or less single player, I can still say the game is fun, but not what I expected.

digg story